System Requirements

Requirements for Stator…

 

Stator is designed to operate using modern technology, the only prerequisites are a Microsoft operating system with the Microsoft .NET Framework version 4.0 installed.

By default, version 4.0 of the .net framework is not installed on Windows 7, Windows Vista or Windows XP (SP3) however should be automatically included in automatic-updates. The majority of computers running automatic-updates will have version 4.0 of the .NET framework installed.

Prerequisites

 

Windows Minimum Recommended
Operating system XP (Service pack 3) Windows 10
.NET framework Version 4.0 Version 4.0 or above
Computer memory (RAM) 512MB or more 1GB or more
Computer Processor CPU with SSE2 support, including Intel Pentium 4, Pentium M, Core or Atom, AMD Athlon 64 or later. 1.5 GHz (XP)
2-GHz (Windows 8)
32-bit (x86) or better
Screen Resolution 1024 x 768 pixels 1680 x 1050 pixels or higher

 

Anfield Capital Pty Ltd will only provide support for Stator installations on one of the operating systems listed above.

Stator is not guaranteed to work on computers that do not meet with the above requirements. Where an installation is attempted on a computer not matching the above criteria we cannot provide active support.

Stator Technology Stack (Logos)

 

Microsoft .NET Framework

As mentioned in the text above, Stator requires Microsoft .NET framework version 4.0 to be installed on your computer. The .NET framework is a library maintained by Microsoft that runs primarily on Windows operating systems. The Stator installation package takes care of detecting and installing the required .NET framework on your computer however if you would like to install the framework separately please use the link provided below.

[Click here to visit .NET framework home]
[Click here to download the .NET framework version 4.0]